+ Post New Thread
Threads 1 to 6 of 6

Forum: IceWarp WebClient

All about the web interface

  1. Sticky Thread Sticky: IceWarp Activity In Forum

    IceWarp will be taking a much more active role in the new community and will be trying to ensure all posts are answered or escalated to the proper...

    Started by Administrator, 01-11-2011 09:20 PM
    • Replies: 0
    • Views: 10,583
    01-11-2011 09:20 PM Go to last post
  1. White Labeling - Change Logo does not work

    I can upload a logo and it shows it in the preview and says that it is saved but is simply does not work. Icewarp logo on everything as usual. ...

    Started by bdf2723, 06-25-2017 04:10 AM
    • Replies: 5
    • Views: 4,599
    2 Days Ago 06:14 PM Go to last post
  2. Recalling or retrating an email

    Hi All, Is there a way of recalling / retracting an email from the Webclient, like one can do with outlook? Thanks

    Started by FMWallace, 06-04-2018 05:33 AM
    recall, web client
    • Replies: 1
    • Views: 1,096
    08-30-2018 07:32 PM Go to last post
  3. Unable to access this service. Please try again later or contact administrator

    After I updated to Version 12.1.1 I got most of the time a Communication Error (Unable to access this service. Please try again later or contact...

    Started by mawid, 07-03-2018 08:45 AM
    • Replies: 0
    • Views: 867
    07-03-2018 08:45 AM Go to last post
  4. Angry v12.0.1

    I've found that latest version does not work properly at least on my browser Chrome v58 I see the lest of email but many time when i click one, the...

    Started by blondie63, 05-17-2017 02:52 AM
    • Replies: 6
    • Views: 4,071
    12-01-2017 11:44 AM Go to last post
  5. Sending mail error

    Hi, in webmail, with one user, when he want to send a email, a warning message appear. Default folder "%s" is missing. F And cannot send...

    Started by tatomano, 11-09-2017 08:11 AM
    missing folder, webmail
    • Replies: 1
    • Views: 1,784
    11-10-2017 08:46 AM Go to last post
  6. Question Fulltext search does not find anything in email bodies

    Hi, I've got an issue with the search in WebClient. I've checked this with several terms, but the search does only find terms in the message...

    Started by jacotec, 10-25-2017 07:10 AM
    • Replies: 4
    • Views: 2,038
    10-25-2017 08:57 AM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts